Endercloud - Transactional Mail Server ZeptoMail is experiencing downgraded performance. – Incident details

All systems operational

Transactional Mail Server ZeptoMail is experiencing downgraded performance.

Resolved
Degraded performance
Started about 2 months agoLasted 30 minutes

Affected

Platform Services

Operational from 11:31 PM to 11:31 PM, Degraded performance from 11:31 PM to 12:01 AM

Transactional Mail Server

Operational from 11:31 PM to 11:31 PM, Degraded performance from 11:31 PM to 12:01 AM

Updates
  • Resolved
    Resolved
    Transactional Mail Server is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Transactional Mail Server is experiencing high latency. Mails are expected to deliver late. This is an issue from our service provider. This incident was automatically created by Instatus monitoring.