Endercloud - Game & Bot Control Panel Unreachable – Incident details

All systems operational

Game & Bot Control Panel Unreachable

Resolved
Major outage
Started about 2 months agoLasted 19 minutes

Affected

Websites

Operational from 3:57 AM to 3:57 AM, Major outage from 3:57 AM to 4:15 AM

panel.endercloud.in

Operational from 3:57 AM to 3:57 AM, Major outage from 3:57 AM to 4:15 AM

Updates
  • Resolved
    Resolved
    panel.endercloud.in is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    This incident indicates an availability issue with panel.endercloud.in at the moment. Access to the game server and bot control panel is unavailable, and management actions such as starting, stopping, restarting servers, accessing files, and configuration changes are currently not possible.

    Running servers and bots remain online and continue to operate as usual.

    Our team has been notified and is actively investigating the issue.

    Further details and the root cause will be shared by our team once the issue has been resolved.

    This incident was automatically created by Instatus monitoring.