Endercloud - endercloud.in is currently unreachable – Incident details

All systems operational

endercloud.in is currently unreachable

Resolved
Major outage
Started 9 days agoLasted 2 minutes

Affected

Websites

Operational from 12:25 PM to 12:25 PM, Major outage from 12:25 PM to 12:27 PM

endercloud.in

Operational from 12:25 PM to 12:25 PM, Major outage from 12:25 PM to 12:27 PM

Updates
  • Resolved
    Resolved
    endercloud.in is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    This incident indicates an availability issue with endercloud.in, endercloud.in, endercloud.in, endercloud.in at the moment. Our team has been notified and is actively investigating the issue. Further details and the root cause will be shared by our team once the issue has been resolved. This incident was automatically created by Instatus monitoring.