Endercloud - IN04 is down – Incident details

All systems operational

IN04 is down

Resolved
Major outage
Started about 2 months agoLasted 1 minute

Affected

Asia Pacific

Operational from 6:13 PM to 6:13 PM, Major outage from 6:13 PM to 6:15 PM

Mumbai, India - IN04 (Discontinued)

Operational from 6:13 PM to 6:13 PM, Major outage from 6:13 PM to 6:15 PM

Updates
  • Postmortem
    Postmortem

    The incident was caused by a previously identified operating system–level issue. This issue was already under investigation, and corrective OS changes had been scheduled as part of a planned maintenance window. Before the scheduled maintenance could be carried out, the issue manifested and resulted in a brief service disruption, during which all active connections were dropped for approximately one minute. As this behavior was consistent with the known issue, it was anticipated. The scheduled maintenance (details published in advance on our status page) is intended to apply the required fixes and prevent further occurrences of this problem.

  • Resolved
    Resolved
    Mumbai, India - IN04 are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Mumbai, India - IN04 are down at the moment. This incident was automatically created by Instatus monitoring.